Trouble Accessing IPlayer TV

Trouble Accessing IPlayer TV

Postby cal56 » Mon Apr 28, 2014 3:17 pm

Until a couple of days ago, I could access Iplayer without any problems. On Saturday, I tried the new version of IPlayer. The first time it worked fine, but when I tried to access it again later, I just got a blank screen instead of a picture and the little arrow to play the programme, if that makes sense. Today, I have tried going back to the old version, but have the same problem there. (Not sure whether this is relevant, but ITVplayer is not working either.)

Does anyone know what has caused this and how to solve it?

The only thing that I can think of which might be relevant is that an icon appeared on my laptop linking to Outfox TV. Since I hadn't consciously downloaded it, I deleted that programme from my laptop, which seems to be when the problem started. I tried to reinstal that programme, but was unable to, because it said the .exe file was corrupted.

Any advice would be much appreciated.

Carol
cal56
 
Posts: 2
Joined: Mon Apr 28, 2014 3:04 pm

Re: Trouble Accessing IPlayer TV

Postby matt » Mon Apr 28, 2014 4:44 pm

Hi Carol,
Try a different browser and see if things work in that.

Which browser are you using?
matt
Site Admin
Site Admin
 
Posts: 547
Joined: Fri Feb 04, 2011 7:23 pm

Re: Trouble Accessing IPlayer TV

Postby cal56 » Mon Apr 28, 2014 5:55 pm

I was using Google Chrome. It wouldn't work in that or Internet Explorer, but it seems to be working in Firefox. Would still prefer Chrome if possible.

Thanks.
Carol
cal56
 
Posts: 2
Joined: Mon Apr 28, 2014 3:04 pm


Return to On a Computer

Who is online

Users browsing this forum: No registered users and 1 guest

cron